Home > 10.04 > Not able to install VLC 1.1

Not able to install VLC 1.1

November 21Hits:2
Advertisement

I am trying to follow the instructions given on the http://www.videolan.org/vlc/download-ubuntu.html site.

There it says i have to run the below command to install VLC 1.1 on Ubuntu 10.04:

Command line way

% sudo add-apt-repository ppa:lucid-bleed/ppa % sudo apt-get update % sudo apt-get install vlc vlc-plugin-pulse mozilla-plugin-vlc 

But i am getting the below error for the command % sudo apt-get install vlc vlc-plugin-pulse mozilla-plugin-vlc

The following packages have unmet dependencies: mozilla-plugin-vlc: Depends: vlc-nox (= 1.1.5-1ubuntu2~ppa1~lucid1) but it is not going to be installed vlc: Depends: vlc-nox (= 1.1.5-1ubuntu2~ppa1~lucid1) but it is not going to be installed Recommends: vlc-plugin-notify (= 1.1.5-1ubuntu2~ppa1~lucid1) but it is not going to be installed
vlc-plugin-pulse: Depends: vlc-nox (= 1.1.5-1ubuntu2~ppa1~lucid1) but it is not going to be installed

I searched for google on the same..but i was confused with the different approaches mentioned on different sites..

Can any one help me to install VLC on Ubuntu 10.04..

I cannot work with out having VLC ;)

Thanks in Advance

NOTE: Same error displayed while installing from synaptic package manager

Screen shots from synaptic package manager:

Not able to install VLC 1.1

Not able to install VLC 1.1

Not able to install VLC 1.1

Screen shots from terminal:

Not able to install VLC 1.1

Not able to install VLC 1.1

Not able to install VLC 1.1

Screen shot of error while installing from http://apt.ubuntu.com/p/vlc :

Not able to install VLC 1.1

Answers

Installing VLC Player in Ubuntu 10.04
By Using Ubuntu Software Center or Synaptic Package Manager
1. Open SPM(Synaptic Package Manager)(Administration->Synaptic Package Manager) or Ubuntu Software Center(Applications) and Search for vlc player.
2.Check the the box to install and apply(Required in SPM).
3.Downloading and installation will complete within few minutes.
4.That’s All..

By Using Ubuntu Terminal
1.Open Terminal -Hit CTRL+ALT+T or open it from Applications->Accessories->Terminal.
2.Type the command sudo apt-get install vlc
3.It may ask you to enter the user password,if so then enter your password then downloading will begin and installation will also finish within moments.
4.Now,I assume you have successfully installed vlc player on Ubuntu 10.04.

Note: You should add the repository before installing VLC

sudo add-apt-repository ppa:gnome-media-player-development/development

sudo apt-get update

sudo apt-get install vlc

vlc Not able to install VLC 1.1

vlc-nox Not able to install VLC 1.1

Also see this post if you wanna install vlc offline

If any thing goes wrong during this steps let me know through comments.

Tags:10.04, vlc

Related Articles

  • Windows XP Pro - Can't install VLC Player? June 8

    ASUS EEEPC with Windows XP Pro. I am logged in as Administrator, I download and install VLC. Everything looks normal and the install seems to proceed normally. Except the program is never installed. I notice that NOD32 is complaining about the update

  • Is it safe to install vlc on ubuntu 10.04?June 11

    In ubuntu 10.04, when I apt-get install vlc I get this warning: WARNING: The following packages cannot be authenticated! liba52-0.7.4 libavutil49 libgsm1 libschroedinger-1.0-0 libavcodec52 libavformat52 libcddb2 libdvbpsi5 libdvdread4 libdvdnav4 libe

  • How to install VLC on Puppy Linux?June 19

    Question I'm new to Linux, have just installed Puppy Linux and would like to install VLC. How do I install VLC? Can anyone provide a step by step guide? Versions Puppy Linux: LuPu 5.0.1 VLC: 1.0.5 Findings so far I checked the paket managers but didn

  • Not able to install VLC 1.1

    Not able to install VLC 1.1November 21

    I am trying to follow the instructions given on the http://www.videolan.org/vlc/download-ubuntu.html site. There it says i have to run the below command to install VLC 1.1 on Ubuntu 10.04: Command line way % sudo add-apt-repository ppa:lucid-bleed/pp

  • Install VLC on Windows 7 x64

    Install VLC on Windows 7 x64December 15

    How Can I install VLC on an x64 bit version of Windows 7? I have checked the compatibility modes and I do not see an x86 version. I have tried running is under XP and Vista with no luck. --------------Solutions------------- This is a weird error sinc

  • How can I install VLC 1.1.10 or 1.1.9 in CentOS 5.6 or CentOS 6.0?June 4

    On the VLC download site there is no CentOS 5.6 or 6.0 downloads rpm's. Which RPM can I use to have VLC 1.1.10? In case it's not available, can I simply use the same Fedora downloads? [[email protected] ~]# uname -a Linux www 2.6.18-194.11.4.el5 #1 SMP Tue Se

  • Can't install vlc and other software : packages not coming from authenticated sources

    Can't install vlc and other software : packages not coming from authenticated sources October 28

    This question already has an answer here: How to install software or upgrade from an old unsupported release? 7 answers Requires installation of untrusted packages? 4 answers After installing Ubuntu 11.10 last week I couldn't install any mp3 or video

  • Error when installing VLC November 1

    Possible Duplicate: Failed to download package files error My Laptop model: Dell N4110 I have just installed Ubuntu 11.10 and tried to install vlc music player but it shows alert "Failed to download repository information, check your Internet connect

  • difficulty installing vlc on Ubuntu 14.10

    difficulty installing vlc on Ubuntu 14.10 December 31

    Recently I have installed an older version of Ubuntu on my old machine. When ever I am trying to install any software it is giving error sudo -i apt-get install vlc The error being flagged is under below. Reading package lists... Done Building depend

  • installing vlc-tar.bz2 and gcc.tarFebruary 20

    I need to install vlc player in fedora which is a tar.bz2 file. How can i install it ? Someone told me that gcc is needed to install this software. How do install gcc-4.6.2.tar ? Please list the steps needed to install vlc.tar.bz2 and also gcc.tar .

  • what is rpm fusion in layman and how it is related to installing vlc?February 21

    Recently i installed VLC Player on fedora. Since i am a new user for linux i installed it without knowing what am i doing. I just followed the instructions. First i installed a rpm file for fedora 16 from this link,then configured it as given on the

  • How to install VLC? When i get this error?March 21

    How to install VLC? (with error showing such). [email protected]:/var/tmp# apt-get install vlc Reading package lists... Done Building dependency tree Reading state information... Done vlc is already the newest version. The following packages were auto

  • Installing VLC on CentOS 6.2June 14

    I'm using CentOS 6.2, and I tried to install VLC Player using yum, but it shows "No package vlc available". I tried below command: [[email protected] ~]# yum install vlc Loaded plugins: fastestmirror, refresh-packagekit Loading mirror speeds from c

  • Unable to re-install VLC after a partial upgrade (12.04) due to broken packagesJuly 13

    I did a partial upgrade early this morning and followed all the steps trustingly because it usually doesn't cause problems after until now. VLC was unexpectedly removed without my knowing. I tried to re-install it via terminal but it showed this: The

  • How to install VLC in ubuntu 12.04 64-bit?August 28

    Can anybody help me to install VLC media player in Ubuntu 12.04 64-bit? --------------Solutions------------- The simple way is, open the Ubuntu Software Center and in the search box type "VLC". There you can find the player and and you can insta

  • how to install vlc player from tar fileAugust 31

    After getting vlc-2.0.3tar.gz I extracted it and then tried the ./install, but it gave me an error. Then i did ./configure and got this.. configure: error: No package 'dbus-1' found. Then tried this: apt-get install dbus-1 But I got this: E: Could no

  • How can I install VLC on RHEL 6.3?September 21

    I'm having a problem installing VLC on Red hat 6.3 When I try to use yum install vlc all goes well until it shows me this in the end: Error: Package: vlc-2.0.3-6.el6.x86_64 (linuxtech-release) Requires: libminizip.so.1()(64bit) Error: Package: liblrd

  • How to install VLC's nightly builds? October 9

    Possible Duplicate: How to update VLC to the latest version? Hello guys, I have already installed stable version of VLC from Ubuntu Software center. But i would like to try the latest beta VLC media player nightly builds http://nightlies.videolan.org

  • unable to install VLC player through ubuntu software centre November 2

    Possible Duplicate: How do I deal with "unauthenticated sources" errors in the Software Center? i am using ubuntu 12.04 version. i am trying to install VLC media player through software centre. But I cant. Pop up message shows that "The act

  • Cannot install VLC on Windows 8, I'm getting the error: A referral was returned from the serverNovember 13

    I'm having an issue while installing VLC in Windows 8 (upgraded from Windows 7). I keep receiving the error: A referral was returned from the server when I'm trying to install the application. I tried to run it as administrator and I get the same err

Copyright (C) 2017 ceus-now.com, All Rights Reserved. webmaster#ceus-now.com 14 q. 0.539 s.