Home >

QXcbConnection wkhtmltox

Advertisement
  • wkhtmltopdf - QXcbConnection: Could not connect to displayMarch 26

    How to run wkhtmltopdf headless?! Installation on Debian Whezzy apt-get install wkhtmltopdf Command wkhtmltopdf --title "$SUBJECT" -q $SOURCEFILE $OUTPUTFILE Error QXcbConnection: Could not connect to display --------------Solutions-------------

  • Trying to launch GUI application from Terminal as sudo results in QXcbConnection errorOctober 27

    Sorry, If this question has been asked before. I searched through various forums but nothing is solving this issue. I am trying to launch GUI version of Perforce from terminal using sudo so, i do $sudo ./p4v These results in QXcbConnection: Could not

  • apache with php fastcgi keeps going downMarch 6

    I have an apache2 server configured with MPM worker and php fast cgi. Lately the apache logs have been telling me that MaxClients is being reached frequently, even though it's already pretty high. My server is now constantly going down, and I see a b

  • Is wkhtmltopdf set up properly

    Is wkhtmltopdf set up properlyAugust 4

    I'm using this (https://github.com/KnpLabs/KnpSnappyBundle) to render an HTML file to a pdf. I've built it on a test server and it all works perfectly but when I move it to the live server none of the images show at all. Both of the servers are AWS E

  • "Could not connect to display" in one user accountAugust 7

    I have a GUI application written in Qt and I wanted to run tests by ssh (or Jenkins). There is only one user account, which allows to run it in display mode (ofc when I previously do "export $DISPLAY=:0". On other user, jenkins, I see a nerror:

  • Xlib error "extension "GLX" missing on display" on VirtualBox guest OSSeptember 1

    I have a remote build-machine with Jenkins and I'm trying to run GUI application. In Jenkins I installed Xvnc plugin, which uses TightVNC Server, but each build has failed. Earlier, there was a problem with loading driver swrast (by libGL), currently

  • PDF with print module and wkhtmltopdf - how to install?November 11

    I try to generate pdf with the print module and have tried it with the PDF generators MPDF and DOMPDF. Unfortunately, the results are of no use, which is why I want to try wkhtmltopdf. I read good things about it. Unfortunately, the installation guid

  • Install Teamspeak Client on Ubuntu ServerDecember 3

    Today I tried to setting up a Teamspeak client for my Ubuntu Server (14.10). I tried to create a music bot. I am already at the point where i have the ts3client_runscript.sh and the other files in one directory. But when I try to start the client it

  • How to install wkhtmltopdf 0.12.1 on Ubuntu server?December 4

    I am trying to install current stable version 0.12.1 but it only installs 0.9.9. Any chance to install latest version with apt-get install? It seems that 0.9.9. is very old :( --------------Solutions------------- In Ubuntu 14.04, open the terminal an

  • WYNC is not working in ubuntu 14.04February 10

    Usually I am connecting office communicator using Pidgin only. But, I have recently came to know the Lync for ubuntu software named WYNC. I was impressed and installed 64bit on my machine. But, when I tried to open it says the following error message

  • Installing wkhtmltoimage in Debian 6.0 (squeeze)

    Installing wkhtmltoimage in Debian 6.0 (squeeze)February 17

    How to install wkhtmltoimage in 64 bit amd debian ? I tried wget http://wkhtmltopdf.googlecode.com/files/wkhtmltopdf-0.9.9-static-amd64.tar.bz2 tar xvjf wkhtmltopdf-0.9.9-static-amd64.tar.bz2 mv wkhtmltopdf-amd64 /usr/bin/wkhtmltopdf This installed o

  • Package deb dependencies unmet errorApril 1

    I am trying to install deb package in a new AWS 14.04 ami instance, but it fail with the following error - The following packages have unmet dependencies: youtube-snapshot-taker : Depends: firefox (= 35.0.1+build1-0ubuntu0.14.04.1) but 36.0.4+build1-

  • Dependency problems with wkhtmltopdf when trying to install latest versionApril 1

    I'm trying to install the latest version of wkhtmltopdf on an ubuntu server 12.04. apt-get install wkhtmltopdf only installs version 0.9.9 and I need the latest version, 0.12.2.1. I was having trouble so I posted a question here, but that didn't work

  • How to make wkhtmltopdf work on DrupalApril 11

    I have installed the drupal Print module, but have not been successful in getting wkhtmltopdf to work. The drupal print documentation is outdated and despite of a number of request to update it, it still is outdated. https://www.drupal.org/node/30688

  • install a package moved to /var/cache/apt/archives manually?

    install a package moved to /var/cache/apt/archives manually?May 6

    I installed wkhtmltopdf, by sudo apt-get install wkhtmltopdf. Its version is 0.9.9. http://wkhtmltopdf.org/downloads.html says its latest stable version is 0.12.2.1. So I download its deb for Ubuntu 14.04. I want to use apt to install the downloaded

  • Can't login to KDE or Gnome via SDDM after Ubuntu upgrade to 15.04May 16

    I just upgraded Kubuntu to 15.04. When I get to the SDDM graphical login screen, after my password is accepted, I get the KDE splash screen with a loading progress bar, then it blacks out at about 75% (showing "Starting version 219", I gather th

  • File shows up with ls but not with dirJuly 1

    Windows 7 I generated a pdf using wkhtmltopdf in C:/Program Files/wkhtmltopdf/bin with the command wkhtmltopdf http://google.co.uk google.pdf to test it out. However, google.pdf does not show in Windows Explorer and running ls -l shows it but running

  • Unable to install wk .deb July 22

    This question already has an answer here: How to let `dpkg -i` install dependencies for me? 7 answers I am unable to install wkhtmltopdf on Ubuntu 14.4. I downloaded from wkhtmltopdf Linux (Ubuntu Trusty) 64 bit. I ran the following command: sudo dpk

  • Ubuntu Teamspeak 3 Could not connect to displayAugust 30

    Im trying to install Teamspeak 3 on Ubuntu 12.04. I have installed Ubuntu Desktop and it still says this when I try to start the teamspeak sh file. Does anyone know why this is happening and how I can fix it? Thanks! ./ts3client_runscript.sh QXcbConn

  • Ubuntu Teamspeak 3 issue: Could not connect to displayAugust 30

    Helllo, Im trying to install Teamspeak 3 on Ubuntu 12.04. I have installed Ubuntu Desktop and it still says this when I try to start the teamspeak sh file. Does anyone know why this is happening and how I can fix it? Thanks! ./ts3client_runscript.sh

Copyright (C) 2017 ceus-now.com, All Rights Reserved. webmaster#ceus-now.com 11 q. 0.344 s.