Home > windows xp > Vista fails to install on SATA drive, XP Installs ok?

Vista fails to install on SATA drive, XP Installs ok?

September 24Hits:1
Advertisement

I have a HP Touchsmart IQ700 PC with a new SATA hard disk.

I can boot from an original Windows Vista Home Premium OEM DVD and I see a black screen and a message similar to "Windows is loading files" with a white progress bar.

This completes and the next screen is the normal "Microsoft Corporation" and the green progress bar but every time it hangs at this point. I never get to the first screen that asks where I want to install Vista onto!

All devices have been removed, leaving just the keyboard.

The Touchsmart BIOS is very basic with only Disable SATA, Disable PATA and Disable Power Management options!

I think this is related to Windows Vista and the SATA drive as I remember seeing something like this before and I disabled SATA from the BIOS.

Incidentally, Windows XP installs without a problem!

Does anyone have any suggestions!

Answers

Try disabling AHCI in your bios. I have to do this regularly on Dell workstations.

IIRC that machine shipped with Vista Home Premium 32-bit (plus loads of other media stuff too). I use a lot of HP xw/Z workstations and they really don't like OEM versions of Windows, they come with very specific drivers for their disk controllers slipstreamed on the CDs that come with the machine and I've never had the time or inclination to manually frig a custom build - I'd just go with the flow and use the Vista disks that came with it (or contact HP for them if your machine came with XP).

Does the green bar stop scrolling at all or does it keep going? I've seen the Vista installer sit at the green bar screen for up to 20 minutes. Try just waiting it out for about a half-hour.

The problem was a faulty motherboard and CPU. Replaced both (bought a faulty touchsmart from ebay for £150 as HP wanted £300 for a motherboard) and all is now fine.

Related Articles

  • Vista fails to install on SATA drive, XP Installs ok?September 24

    I have a HP Touchsmart IQ700 PC with a new SATA hard disk. I can boot from an original Windows Vista Home Premium OEM DVD and I see a black screen and a message similar to "Windows is loading files" with a white progress bar. This completes and

  • Proliant dl 180 g6 install normal SATA drivesJuly 29

    I have a Proliant DL180 G6 with problems in the P410 controller. I want to instal normal SATA drives in the server. I see the mother has 4 SATA slots but I can´t find how to power the SATA drives because the power unit does nott have SATA power cable

  • Qubes OS fails to install from USB drive

    Qubes OS fails to install from USB driveJanuary 5

    I'm trying to install Qubes, but absolutely nothing seems to go right. I start the installation from a USB key on which I dd'd : Qubes-R3.1-rc1-x86_64-DVD.iso X fails to start, so it runs the installer from the command line. It asks me for the Instal

  • MacPort - jslint fails to install due to incompatible spidermonkey installationNovember 11

    Problem Description in Brief: I am trying to install jslint which depends on the spidermonkey macport. Installation of spidermonkey is successful, however, it appears to be incompatible with the installation of jslint. Consequently, jslint is not ins

  • VMware SVGA driver on Windows 95 fails to installApril 6

    So one day I decided to try out Windows 95 in VMware Workstation (I'm using 11.1.0). I install VMware Tools, however there is an error: This program has performed an illegal operation and will be shut down. If the problem persists, contact the progra

  • Why can't Windows 7 install see my new SATA drive?October 15

    I have 1 EIDE HDD as a primary O/S disk and 2 SATA drives in SATA 2 & 3 on my mobo, which are BIOS configured for RAID. This setup has been working fine for several years. However, the EIDE HDD with Windows XP installed is failing, so I have purchase

  • Install XP(SP3) on laptop with SATA drive?June 14

    For testing purposes, I need to wipe out W7 from an Aspire 3810T laptop and install XP(SP3) on it. Tried three different CD's, but they all failed, possibly because the drive is SATA. In the BIOS, changed AHCI to IDE, but it didn't work. Next, downlo

  • Two instances of Windows Vista on boot up after failed clean installJune 29

    I tried to install a clean version of Vista but failed. I ended up with Windows and Windows.old on my C: drive and a dual boot option on boot up. I gave up and booted up the old version and tried to rename the Windows.old to Windows and was asked if

  • How can I enable AHCI on a SATA drive after installing Windows?

    How can I enable AHCI on a SATA drive after installing Windows?February 19

    Can I enable AHCI after installing Windows 7 in a SATA drive that was on IDE mode? --------------Solutions------------- According to Microsoft KB 922976, run Fix it 50470 or open regedit, navigate to one of these keys: HKEY_LOCAL_MACHINE\System\Curre

  • Repartitioned my Drive and now the Ubuntu LiveCD installer always fails to install grub!October 16

    OK. I installed Ubuntu 10.04 a week or so ago over an old Ubuntu partition - no problem. Grub went on fine (it had previously been overwritten by windows). Then, after remembering how much I like Ubuntu and using a terminal I thought I'd upgrade to 1

  • Installing Ubuntu on a SATA driveJuly 14

    I'm trying to install Ubuntu 10.04 on a SATA drive on a desktop computer. It's a 2 TB hitachi. If I go through the standard install process, I get an fsync error. The drive showed up in the installer. When I swapped to the terminal and did an fdisk -

  • Installed sata drive but I cannot see it when using command blkidNovember 5

    I have ubuntu server running of usb flash drive. I installed sata drive connected everything and fired the server up, but I cannot find the new drive when using blkid command. is there any other way to mount it? p.s. I've no monitor, so cannot check

  • headless ubuntu doesn't boot - after installing sata driveNovember 5

    My ubuntu server doesn't boot when I connect sata drive, once I disconnect it it boots fine. (I'm booting from USB drive) What I did: I installed SATA drive, booted normally, with fdisk created partition, formated to ext4 and rebooted. After reboot i

  • How can I install a desktop 3.5" SATA drive on a laptop without any adapters and use it as the main(system) drive?

    How can I install a desktop 3.5" SATA drive on a laptop without any adapters and use it as the main(system) drive?March 19

    I am pretty sure I'm the first human in the whole universe and multiverses. Here it is... like an idiot I bought a 3.5" SATA drive for my laptop. I used it to install the OS through USB but I got the "Blue screen of death" when computer res

  • Install PCI-E SATA driver on unbootable Windows XPMarch 14

    My SATA controller on motherboard died. I've pluged a SATA controller on PCI-E. BIOS recognizes it just fine, boots from it, but Windows XP, I assume, lacks drivers for such a controller and reboots. It might be worth noting that the controller on mb

  • Installing Nvidia Additional Driver failed in Ubuntu 12.04March 15

    I have a GeForce 6150SE nForce 430 graphics card installed in an HP Compaq Presario CQ5000 Series desktop with an AMD Athlon II X3 435 processor, 2GB RAM and Ubuntu 12.04 64-bit installed. I tried to install the NVIDIA driver from the Additional Driv

  • Installing new NVIDIA driver failsApril 16

    I hope this is as easy as an already answered question I didn't find on SE. So, I have an LTSP server running CentOS 6. Linux kernel version of both LTSP image and server are the same: is 2.6.32-504.8.1.el6.x86.64 (uname -r), yum is up to date on bot

  • Windows update failed to install driver for HD 4000 in Windows 10August 5

    I did an upgrade install to Windows 10 from Windows 8 (not 8.1) I'm getting occasional bluescreens from igdkmd64.sys (best guess is HD 4000 driver) Windows update tried to update the drivers twice but it says "Failed to install" in my update his

  • Proliant ML350 G6 - Installing a 2TB drive only recognises it as 250gb and Fails

    Proliant ML350 G6 - Installing a 2TB drive only recognises it as 250gb and Fails September 25

    I have purchased 2x Seagate Enterprise SATA 2TB 2.5" drives, but when they are loading into 2 new hot plug slots the HP software is only recognising the drives have a capacity of 250gb. I have tested these in a PC and they show up as 2TB. We have upd

  • Can I install a laptop 2.5" SATA drive on a desktop without any adapters?July 15

    My girlfriend's computer has had the disk so I'm going to reinstall the operating system. However, before I do this I need to get all the data onto another machine. As the laptop won't stay on long enough to do this across the network I'm going to ta

Copyright (C) 2018 ceus-now.com, All Rights Reserved. webmaster#ceus-now.com 14 q. 1.044 s.